(Eve-ng issue Solution) VMware Workstation and Device/Credential Guard are not compatible

Vmware

hey guys if somebody have this issue please follow these steps.

For the solutions

Open cmd as an administrator, run below command:

bcdedit /set hypervisorlaunchtype off

After that restart the machine!!

1 Like

some command also responsible for solve this problem.its not enough for run only
("bcdedit /set hyperlaunchtype off ").
Its group of command give below:
1**.first use run as administrator command prompt**
2.bcdedit /create {0cb3b571-2f2e-4343-a879-d86a476d7215} /d “DebugTool” /application osloader
3.bcdedit /set {0cb3b571-2f2e-4343-a879-d86a476d7215} path "\EFI\Microsoft\Boot\SecConfig.efi"
4.bcdedit /set {bootmgr} bootsequence {0cb3b571-2f2e-4343-a879-d86a476d7215}
5.bcdedit /set {0cb3b571-2f2e-4343-a879-d86a476d7215} loadoptions DISABLE-LSA-ISO,DISABLE-VBS
6.bcdedit /set hypervisorlaunchtype off

Yes Mr. Manoj.
Thanks for the new commands and sharing knowledge.

**If above command not running or not working in your pc or laptop **

then use following command to make the double entry of window !

image|560x372

then use following command to make the double entry of window !
in that particuller command you can use for given follwing command
and choose your appropriate solution >>>>>>>.

  1. bcdedit /set {current} Description "Window 10 hyperv"
  2. bcdedit /copy {current} /d "Window 10 vmware"
    3.bcdedit /set {I’d} hypervisorlaunchtype off

third option i’d introduce with second command when you run on command prompt

Note >> run command as admin rights

For Example :

Home Official Website Video Portal