Regarding vlan config with dhcp

Hello Everyone

Firstly i am DHCP pool on single route with switch
after configure dhcp pool on my pc successfully reflected dhcp ip automatically. but
then after i created vlan pool on switch not reflected dhcp ip its reflected with only apipa address

but why

What is vlan pool and can you share the output of that

I mean to say i created 4 vlan valan 10 20 30 40
i configured the dhcp pool on router
BUT I CANT GET IP ON AUTOMATICALLY ON MY PC

OUTPUT

ROUTER SIDE ---------------------------------------------------------------

ip dhcp pool sales

network 192.168.1.0 255.255.255.0

default-router 192.168.1.1

dns-server 4.4.4.4

ip dhcp pool marketing

network 192.168.2.0 255.255.255.0

default-router 192.168.2.1

dns-server 4.4.4.4

interface FastEthernet0/0

ip address 192.168.1.1 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet0/1

ip address 192.168.2.1 255.255.255.0

duplex auto

speed auto

------------------------------switch side-----------------------------------

interface FastEthernet0/1

switchport access vlan 10

!

interface FastEthernet0/2

switchport access vlan 10

!

interface FastEthernet0/3

!

interface FastEthernet0/4

!

interface FastEthernet0/5

!

interface FastEthernet0/6

switchport access vlan 20

!

interface FastEthernet0/7

switchport access vlan 20

!

interface FastEthernet0/8

!

interface FastEthernet0/9

!

interface FastEthernet0/10

!

interface FastEthernet0/11

switchport access vlan 30

!

interface FastEthernet0/12

switchport access vlan 30

!

interface FastEthernet0/13

!

interface FastEthernet0/14

!

interface FastEthernet0/15

!

interface FastEthernet0/16

switchport access vlan 30

!

interface FastEthernet0/17

switchport access vlan 40

!

interface FastEthernet0/18

!

interface FastEthernet0/19

!

interface FastEthernet0/20

!

interface FastEthernet0/21

!

interface FastEthernet0/22

!

interface FastEthernet0/23

!

interface FastEthernet0/24

!

interface GigabitEthernet0/1

!

interface GigabitEthernet0/2

Switch#sh vlan brief

VLAN Name Status Ports


1 default active Fa0/3, Fa0/4, Fa0/5, Fa0/8
Fa0/9, Fa0/10, Fa0/13, Fa0/14
Fa0/15, Fa0/18, Fa0/19, Fa0/20
Fa0/21, Fa0/22, Fa0/23, Fa0/24
Gig0/1, Gig0/2
10 sales active Fa0/1, Fa0/2
20 marketing active Fa0/6, Fa0/7
30 hr active Fa0/11, Fa0/12, Fa0/16
40 account active Fa0/17
1002 fddi-default active
1003 token-ring-default active
1004 fddinet-default active
1005 trnet-default active

@manoj663851 Bro the ports that you have connected from switch to router those two ports Gig0/1, Gig0/2 still shows as mapped under vlan 1, please map them under vlan 10 and 20 respectively, this should help your devices to get ip addresses from respective vlans.

1 Like

bro you r best troubleshooter in this networkings.

you resolve problem ! bro

you too gud yaar

bhai tu best TAC ENGINEER BNEGA YAAR MOST PAID ABLE JOB

Thank you bro for your kind words :slight_smile:
Happy learning!! Cheers !!!

2 Likes

Hi Nayanendu g
I m Rama Shanker I m facing some problem in router config that if i have router wrong configured how to change for new config or overwrite it how
Have u any command for this please.

Erase nvram
and restart your router

Are you looking for entirely wiping out the configuration from cisco router?
If you are looking to delete entire saved configuration , then below is the command:
image

Then restart your router.

Hi Nayanendu G
My self Rma yadav
Please suggested me which laptop is best according to this work.
But cost is not too much expencive
Hp/lenevo/acer/asus/dell which is the best.
and what configuration is required and which thing is to see for purchasing this.

Hello Rma,
can u describe your work i mean to say you want laptop for ccna practice only or as well as MCSA ? and Describe what is your Budget Segment
Then i will assist you to what laptop is best for you ,

THNKS DEAR FOR ASSIST TO ME CCNA&MCSA BOATH AND SOME WEBSITE UPDATING WORK AND BUDGET IS APPROX rs.30000 (± 2500)

1. This laptop is best for you
i3 7th gen
original window + ms office
8gb ram / 256 ssd

And other laptop i suugest to you it 4k greater than your budget

2. i3 10th gen
original window
8gb ram / 256 ssd

I will also sharing the link both of laptop

1.


2.