Svi lab configuration

DSW CONFIGURATION…

enable
configure terminal
hostname DSW
ip routing

interface range fastethernet 0/2 - 3
switchport trunk encapsulation dot1q
switchport mode trunk

configure terminal
vlan 10
name SALES
vlan 20
name MARKETING

configure terminal
interface vlan 10
ip address 192.168.10.1 255.255.255.0
no shutdown

interface vlan 20
ip address 192.168.20.1 255.255.255.0
no shutdown

configure terminal
interface fastethernet 0/1
no switchport
ip address 192.168.1.1 255.255.255.0
no shutdown

configure terminal
ip dhcp pool Sales
network 192.168.10.0 255.255.255.0
default-router 192.168.10.1
dns-server 8.1.1.100

ip dhcp pool marketing
network 192.168.20.0 255.255.255.0
default-router 192.168.20.1
dns-server 8.1.1.100

ip route 0.0.0.0 0.0.0.0 192.168.1.2

==========================================================
ASW1 SWITCH CONFIGURATION…

enable
configure terminal
hostname ASW1
vlan 10
name SALES

vlan 20
name MARKETING

interface range fastethernet 0/2 - 3
switchport access vlan 10

interface range fastethernet 0/4 - 5
switchport access vlan 20

ASW2 SWITCH CONFIGURATION…

enable
configure terminal
hostname ASW2

vlan 10
name SALES

vlan 20
name MARKETING

interface range fastethernet 0/2 - 3
switchport access vlan 10

interface range fastethernet 0/4 - 5
switchport access vlan 20

GATEWAY ROUTER CONFIGURATION…

enable
configure terminal
hostname G/W
interface fastethernet 0/0
ip address 192.168.1.2 255.255.255.0
no shutdown

interface fastethernet 0/1
ip address 95.1.1.1 255.0.0.0
no shutdown

ip route 0.0.0.0 0.0.0.0 95.1.1.2

ip route 192.168.10.0 255.255.255.0 192.168.1.1
ip route 192.168.20.0 255.255.255.0 192.168.1.

ISP ROUTER CONFIGURATION…

enable
configure terminal
hostname ISP
interface fastethernet 0/0
ip address 95.1.1.2 255.0.0.0
no shutdown

interface fastethernet 0/1
ip address 8.1.1.1 255.0.0.0
no shutdown

ip route 192.168.10.0 255.255.255.0 95.1.1.1
ip route 192.168.20.0 255.255.255.0 95.1.1.1