Unable to connect to network in centos /no internet connectivity

hello samir sir,

i am trying to connect my centos OS to the network it says you are not connected. can you please provide the right settings in vmbox which i need to setup so that i can connect my centos to the internet.

try these option test connectivity from host computer(i.e ur laptop)image

tried changing the adapters but its not showing any ip in linux.
cam you help sir.
did restart the machine and vm box.
i am getting ip on other machine but not CentOS.

Give me snapshot of setting for vm

@iamsiddyt

pls share any desk id , I will see your issue.

Thank you so much Pramod. i have finally resolved that issue but now got stuck with new one.
when i am trying to putty my linux vm, it gives an error " network refused".
can you provide me the work around of it as i have already tried downloading the ssh related file using yum and was successful in installing it but it still gives the same error.
@samir.trainer if you can help with this particular issue
note: using putty for the very first time while trying to access to linux.

Home Official Website Video Portal